<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.strattonmagazine.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,900,700italic,900italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://www.strattonmagazine.com/wp-content/themes/stratton_strap/js/html5.js" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<title>A Day In Arlington, Vermont | Stratton Magazine - Celebrating Manchester and the Mountains</title>
 
<link rel="canonical" href="http://www.strattonmagazine.com/local/arlington-day-trip/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Day In Arlington, Vermont | Stratton Magazine - Celebrating Manchester and the Mountains"/>
<meta property="og:description" content="Arlington, rests in the Vermont Valley between the Taconic Mountain range and the Green Mountains. Just a short drive south of Manchester Center, this inviting town is a great place to spend the day. With its shops, sights, and eateries, Arlington is a fun spot for people of all ages to visit and a perfect place to spend a relaxing day by yourself or plan an exciting outing with friends and family..."/>
<meta property="og:url" content="http://www.strattonmagazine.com/local/arlington-day-trip/"/>
<meta property="og:site_name" content="Stratton Magazine - Celebrating Manchester and the Mountains"/>
<meta property="article:tag" content="Arlington"/>
<meta property="article:section" content="Local"/>
<meta property="article:published_time" content="2017-07-17T14:32:02-04:00"/>
<meta property="og:image" content="http://www.strattonmagazine.com/wp-content/uploads/2017/07/chis2-e1499799059121.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="464"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Arlington, rests in the Vermont Valley between the Taconic Mountain range and the Green Mountains. Just a short drive south of Manchester Center, this inviting town is a great place to spend the day. With its shops, sights, and eateries, Arlington is a fun spot for people of all ages to visit and a perfect place to spend a relaxing day by yourself or plan an exciting outing with friends and family..."/>
<meta name="twitter:title" content="A Day In Arlington, Vermont | Stratton Magazine - Celebrating Manchester and the Mountains"/>
<meta name="twitter:image" content="http://www.strattonmagazine.com/wp-content/uploads/2017/07/chis2-e1499799059121.jpg"/>
 
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; Feed" href="http://www.strattonmagazine.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; Comments Feed" href="http://www.strattonmagazine.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; iCal Feed" href="http://www.strattonmagazine.com/events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.strattonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='flexslider_css-css' href='http://www.strattonmagazine.com/wp-content/plugins/envato-flex-slider/flexslider.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='popup-maker-site-css' href='http://www.strattonmagazine.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='mappress-css' href='http://www.strattonmagazine.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all'/>
<link rel='stylesheet' id='_s-style-css' href='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_reset_css-css' href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_formsmain_css-css' href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_ready_class_css-css' href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gforms_browsers_css-css' href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css' href='http://www.strattonmagazine.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-css' href='http://www.strattonmagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='http://www.strattonmagazine.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://www.strattonmagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/css/custom.css?ver=1488459769' type='text/css' media='all'/>
<link rel='stylesheet' id='bsf-Defaults-css' href='http://www.strattonmagazine.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1692820-69';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1692820-69', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
 
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<link rel='https://api.w.org/' href='http://www.strattonmagazine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.strattonmagazine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.strattonmagazine.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.strattonmagazine.com/?p=33319'/>
<link rel="alternate" type="application/json+oembed" href="http://www.strattonmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.strattonmagazine.com%2Flocal%2Farlington-day-trip%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.strattonmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.strattonmagazine.com%2Flocal%2Farlington-day-trip%2F&#038;format=xml"/>
<script type="text/javascript" charset="utf-8">
        jQuery(window).load(function() {
            jQuery('.flexslider').flexslider( {controlNav: false} );
});
</script><meta property="fb:app_id" content="451435888226842"/><link rel="alternate" type="application/json" title="JSON Feed" href="http://www.strattonmagazine.com/feed/json/"/><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ef99df641374efd9035fb1052f0cdf2b321e373823ac0b1f9ae21ecfcaf26f3" async></script><style id="ubermenu-custom-generated-css"></style><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.strattonmagazine.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '33319';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'A+Day+In+Arlington%2C+Vermont';
	window._wp_rp_post_tags = ['arlington', 'local', 'vermont', 'green', 'vallei', 'rockwel', 'paint', 'south', 'art', 'exhibit', 'home', 'arlington', 'manchest', 'inspir', 'norman', 'mountain', 'artist'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.strattonmagazine.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4"/>
 
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.strattonmagazine.com"><link rel="https://theeventscalendar.com" href="http://www.strattonmagazine.com/wp-json/tribe/events/v1/"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.strattonmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.strattonmagazine.com/local/arlington-day-trip/amp/"/><link rel="icon" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-270x270.jpg"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <style id="pum-styles" type="text/css" media="all">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</style>
<script src="/wp-content/themes/stratton_strap/js/parallax.min.js"></script>
<script src="/wp-content/themes/stratton_strap/js/jquery.cycle2.min.js"></script>
 
<meta name="author" content="Mountain Media, LLC">
<meta name="apple-itunes-app" content="app-id=1175069391">
<meta name="google-play-app" content="app-id=com.visitapps.mountainmedia">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" href="/wp-content/themes/stratton_strap/mobile/jquery.smartbanner.css" type="text/css" media="screen">
<meta name="IconImage" content="/wp-content/themes/stratton_strap/mobile/icon.png"/>
</head>
<body class="post-template-default single single-post postid-33319 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="page" class="site container-fluid">
<header id="masthead" class="site-header container" role="banner">
<div class="site-branding">
<p class="site-title"><a href="http://www.strattonmagazine.com/" rel="home">Stratton Magazine &#8211; Celebrating Manchester and the Mountains</a></p>
</div> 
<nav id="site-navigation" class="main-navigation navbar navbar-default" role="navigation">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-main">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
 
</div>
<div class="collapse navbar-collapse" id="navbar-collapse-main">
<ul class="nav navbar-nav">
<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348"><a href="http://www.strattonmagazine.com/category/features-and-stories/"><span>Features</span> and Stories</a></li>
<li id="menu-item-17419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17419"><a href="/local-resources/"><span>Local</span> Resources</a></li>
<li id="menu-item-23133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23133"><a href="http://www.strattonmagazine.com/the-pop-shop/"><span>Pop</span> Shop</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17078"><a href="/next-up/"><span>Next</span> Up</a></li>
<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="http://www.strattonmagazine.com/category/photos/"><span>Out</span> and About</a></li>
</ul>
</div> 
</nav> 
</header> 
<div id="content" class="site-content">
<div class="container">
<div class="content-area">
<main id="main" class="site-main" role="main">
<div class="row">
<div class="col-md-8">
<article id="post-33319" class="post-33319 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-arlington">
<header class="entry-header">
<h1 class="entry-title">A Day In Arlington, Vermont</h1>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="http://www.strattonmagazine.com/local/arlington-day-trip/" rel="bookmark"><time class="entry-date published updated" datetime="2017-07-17T14:32:02+00:00">July 17, 2017</time></a></span> </div> 
</header> 
<div class="entry-content">
<p>By Raea Benjamin</p>
<p><span style="font-weight: 400;">Arlington, rests in the Vermont Valley between the Taconic Mountain range and the Green Mountains. Just a short drive south of Manchester Center, this inviting town is a great place to spend the day. With its shops, sights, and eateries, Arlington is a fun spot for people of all ages to visit and a perfect place to spend a relaxing day by yourself or plan an exciting outing with friends and family!</span></p>
<p><span style="font-weight: 400;">Kick off your Arlington day trip by viewing the awe inspiring works of Norman Rockwell at the Norman Rockwell Exhibition. </span><span style="font-weight: 400;">Noted for his paintings of everyday people and situations, Rockwell’s art works to tell stories of middle class America while maintaining a humor that has charmed the country for generations. This aim is well represented by the elaborate exhibition, which focuses on Rockwell’s work from 1939–1953, years during which the artist called Arlington, Vermont his home. Accompanying the paintings are small profiles of many of Rockwell’s local models. What sets the Arlington Rockwell Exhibition apart is its dedication to representing Norman Rockwell not just as the incredibly talented artist that he was, but as an individual and valued member of the Arlington, Vermont community. The exhibit itself, which also features a film on Rockwell and an extensive gift shop, has become a cultural and historical resource in addition to its having immense artistic value.</span></p>
<p><img class="alignnone wp-image-33274 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3e3-e1499781406283.jpeg" alt="Norman Rockwell Museum Arlington Vermont" width="700" height="899"/></p>
<p><img class="alignnone wp-image-33275 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3ce-e1499781641850.jpeg" alt="Norman Rockwell Museum Arlington Vermont" width="700" height="933"/></p>
<p><img class="alignnone wp-image-33276 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3e5-e1499781774886.jpeg" alt="Norman Rockwell Museum Arlington Vermont" width="700" height="568"/></p>
<p><span style="font-weight: 400;">Hopefully visitors will have worked up an appetite after strolling through the Rockwell exhibit, because located in the same building is Arlington’s very own Sugar Shack. Its shelves stacked with sinfully sweet and satisfyingly savory treats, the Sugar Shack is a tempting location that you do not want to skip. One sweet treat that you’ll be sure to find at the Sugar Shack in particular is pure Vermont maple syrup, all of which is produced in the Shack’s on-site sugar house. In addition to their own maple syrup, the Sugar Shack carries a variety of Vermont food products, from jams and mustards to cheese and fudge as well as their unforgettable famous homemade cider donuts, other fresh baked goods, and even classic maple creemees. Aside from their abundance of local food products, Sugar Shack carries other Vermont products such as clothing and tons of other fun souvenirs. Food and syrup samples are available everyday, so be sure to stop in for a taste!</span></p>
<p><img class="alignnone wp-image-33277 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3ab-e1499785609910.jpeg" alt="Sugar Shack Arlington Vermont" width="700" height="525"/></p>
<p><img class="alignnone wp-image-33278 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3b5-e1499785838257.jpeg" alt="Sugar Shack Arlington Vermont" width="700" height="854"/></p>
<p><img class="alignnone wp-image-33279" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3-300x300.jpg" alt="Sugar Shack Arlington Vermont" width="700" height="716" srcset="http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3-150x153.jpg 150w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3-768x785.jpg 768w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3-500x511.jpg 500w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3-45x45.jpg 45w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-3.jpg 626w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>(IG @sugarshackvt)</p>
<p><img class="alignnone wp-image-33324" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-1-300x300.jpg" alt="Sugar Shack Arlington Vermont" width="700" height="887" srcset="http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-1-150x190.jpg 150w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-1-768x972.jpg 768w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-1-500x633.jpg 500w, http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-1.jpg 622w" sizes="(max-width: 700px) 100vw, 700px"/></p>
<p>(IG @sugarshackvt)</p>
<p><span style="font-weight: 400;">Also embarking on sugary sweet adventures in Arlington, VT is The Chocolatorium: an exhibit, party place, and great spot to explore and have hands on fun all rolled into one. Step inside and immerse yourself in not only the flavors, but the fascinating history and culture of chocolate during your self-guided tour. The fun-filled exhibit features an informative film, regularly scheduled demonstrations and chocolate tastings, in addition to being a fantastic place to have parties and get-togethers. You can even get in on the candy-coated action and make your own candy bar at the Chocolatorium, so come add some sweetness to your day and head home with your very own candy creation!</span></p>
<p><img class="alignnone wp-image-33281 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0417-e1499787179587.jpg" alt="The Chocolatorium Arlington Vermont" width="700" height="551"/></p>
<p><img class="alignnone wp-image-33282 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0416-e1499787329439.jpg" alt="The Chocolatorium Arlington Vermont" width="700" height="800"/></p>
<p><img class="alignnone wp-image-33501 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/cho-e1500314548807.jpg" alt="The Chocolatorium Arlington Vermont" width="700" height="513"/></p>
<p>(eatthis.com)</p>
<p><span style="font-weight: 400;">If you leave the Sugar Shack and The Chocolatorium with a satisfied sweet tooth, but craving some more savory samples, the Vermont Cheese House should be the next stop on your list of things to do in Arlington. You can’t miss the Cheese House when driving along Route 7A; its interesting round shape and bright yellow color almost always catch the eye of those passing through</span><span style="font-weight: 400;">. Originally built in the shape of a cheese wheel with a wedge cut out for the entrance, the Cheese House was quite literally made for cheese. Aside from a few renovations and updates to the building’s design, nothing has changed. The Cheese House, even without swiss cheese holes adorning its outside, is still packed with tasty cheeses as well as clothing and souvenirs. Having purchased the business in 1988, the Serraro family stayed true to most of the building’s original and unique design as well as continuing to showcase the quality products and exceptional customer service that has made the Vermont Cheese House so popular and successful. There’s no better place to browse, taste, or buy varieties of delicious Vermont cheese products and more!</span></p>
<p><img class="alignnone wp-image-33286 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3ea-e1499791437676.jpeg" alt="The Cheese House Arlington Vermont" width="700" height="733"/></p>
<p><img class="alignnone wp-image-33287 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fullsizeoutput_3a0-e1499791552515.jpeg" alt="The Cheese House Arlington Vermont" width="700" height="739"/></p>
<p><img class="alignnone wp-image-33289 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/chz-e1499792013977.png" alt="The Cheese House Arlington Vermont" width="700" height="525"/></p>
<p>(thevermontcheesehouse.com)</p>
<p><span style="font-weight: 400;">If instead of filling up on free samples, you’re interested in sitting down with friends or family and grabbing a bite, the Arlington Dairy Bar is a local favorite that is fast, fun, and sure to satisfy. Representative of a classic Vermont snack bar, the Arlington Dairy Bar is the best place in town to grab a burger, some fries, and finish it off with a delicious shake or soft-serve ice cream cone. Spend a warm summer evening or afternoon surrounded by friends, family, and fabulous food at the Arlington Dairy bar. You won’t regret it!</span></p>
<p><img class="alignnone wp-image-33290 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0407-e1499797927176.jpg" alt="Arlington Vermont Dairy Bar" width="700" height="627"/></p>
<p><img class="alignnone wp-image-33291 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0410-e1499797995161.jpg" alt="Arlington Vermont Dairy Bar" width="700" height="525"/></p>
<p><img class="alignnone wp-image-33292 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/fries-e1499798211293.jpg" alt="Arlington Vermont Dairy Bar" width="700" height="394"/></p>
<p>(Popo le Chien)</p>
<p><span style="font-weight: 400;">Aside from its numerous eateries and wonderful indoor attractions, Arlington is home to some truly beautiful outdoor experiences as well. The Arlington Green Covered Bridge, for example, </span><span style="font-weight: 400;">is located in the village of West Arlington, crossing over the Batten Kill River, and is a town must-see. Built in 1852, the single span structure is one of Vermont’s oldest surviving covered bridges and has a length of 80 feet (24 m). Additionally, the Arlington Green Covered Bridge is quite unique, having not had any 20th-century strengthening elements added, a common feature of many of the state’s older bridges. Don’t visit Arlington without taking the short walk across this peaceful and architecturally astounding construction. Rain or shine, it doesn’t matter, the bridge is covered, so you won’t get wet!</span></p>
<p><img class="alignnone wp-image-33293 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0313-e1499798338842.jpg" alt="Arlington Green Covered Bridge" width="700" height="746"/></p>
<p><img class="alignnone wp-image-33295 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0306-e1499798519206.jpg" alt="Arlington Green Covered Bridge" width="700" height="754"/></p>
<p><img class="alignnone wp-image-33296 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0307-e1499798590470.jpg" alt="Arlington Green Covered Bridge" width="700" height="933"/></p>
<p><span style="font-weight: 400;">Just East of the Arlington Green Covered Bridge is the equally beautiful and breathtaking Chiselville Bridge of Sunderland, Vermont. </span><span style="font-weight: 400;">Originally constructed in 1870, this sturdy yet elegant covered bridge carries Sunderland Hill Road over Roaring Branch Brook. The covered portion of the bridge is made of a town lattice truss while the remainder is supported by steel strings and a concrete deck. If the construction and beauty of the Chiselville Bridge alone doesn’t quite do it for you, keep in mind that Golden Globe winning actress Diane Keaton appeared on screen alongside the bridge in the 1987 film </span><i><span style="font-weight: 400;">Baby Boom</span></i><span style="font-weight: 400;">. You don’t want to miss this exciting attraction!</span></p>
<p><img class="alignnone wp-image-33325 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/FullSizeRender-2-e1499865667133.jpg" alt="Chiselville Bridge Vermont" width="700" height="442"/></p>
<p>(Harold Stiver)</p>
<p><img class="alignnone wp-image-33298 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/chis2-e1499799059121.jpg" alt="Chiselville Bridge Vermont" width="700" height="464"></p>
<p>(Guy Whitely)</p>
<p><img class="alignnone wp-image-33299 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/chis3-e1499799089856.jpg" alt="Chiselville Bridge Vermont" width="700" height="467"></p>
<p>(flickr.com)</p>
<p><span style="font-weight: 400;">Stay outdoors and incorporate nature of all kinds into your Arlington day trip by stopping in to Clear Brook Farm and taking a look at all they have to offer. </span><span style="font-weight: 400;">2017 is Clear Brook’s 23rd season of growing bedding plants and certified organic fruits and vegetables. The farm cultivates about 45 acres of land each year, over half of which is dedicated to their deliciously fresh produce. When it comes to selling all of that tasty produce along with lots of other local artisan-made food, such as organic cheese, yogurt, bread, and even beef, the Clear Brook Farm Stand is the perfect outlet. Be sure to dedicate some time to this absolutely gorgeous Arlington attraction and to grab some fresh, local produce at the stand before you&nbsp;leave. At the very least, stop by and smell the flowers, they’ve got a lot of them!</span></p>
<p><img class="alignnone wp-image-33300 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0381-e1499799479278.jpg" alt="Clear Brook Farm Arlington Vermont" width="700" height="933"></p>
<p><img class="alignnone wp-image-33301 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0456-e1499799555523.jpg" alt="Clear Brook Farm Arlington Vermont" width="700" height="933"></p>
<p><img class="alignnone wp-image-33302 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0468-e1499799635173.jpg" alt="Clear Brook Farm Arlington Vermont" width="700" height="525"></p>
<p><img class="alignnone wp-image-33303 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/IMG_0340-e1499799691334.jpg" alt="Clear Brook Farm Arlington Vermont" width="700" height="933"></p>
<p><span style="font-weight: 400;">Feeling especially adventurous? Then be sure to stop in to Arlington’s Big Big on the Battenkill and enjoy floating down the river in a kayak or tube. Famous for its trout fishing, the Battenkill River rises in the Green Mountains, flows through some of the most beautiful countryside in Southern Vermont, and passes under an impressive four covered bridges as it heads toward the Hudson River. The water on the Batten Kill is lively and crystal-clear, making it the perfect spot to enjoy some traditional Vermont summer pastimes, so rent your kayak or tube today and get in the water!</span></p>
<p><img class="alignnone wp-image-33304 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/kayak-e1499799855125.jpg" alt="Battenkill River Vermont" width="700" height="525"></p>
<p>(offonadventure.com)</p>
<p><img class="alignnone wp-image-33305 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/tube-e1499799949951.jpg" alt="Battenkill River Vermont" width="700" height="525"></p>
<p>(flickr.com)</p>
<p><img class="alignnone wp-image-33306 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/07/br-e1499800128434.jpg" alt="Battenkill River Vermont" width="700" height="525"></p>
<p>(thedailydoss.com)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div> 
<footer class="entry-footer">
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Read more...</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-29120" data-post-type="none"><a href="http://www.strattonmagazine.com/local/inntours/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2016/10/Homepage-Slide6-1200x542-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="west mountain inn" srcset="http://www.strattonmagazine.com/wp-content/uploads/2016/10/Homepage-Slide6-1200x542-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2016/10/Homepage-Slide6-1200x542-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2016/10/Homepage-Slide6-1200x542-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"/></a><a href="http://www.strattonmagazine.com/local/inntours/" class="wp_rp_title">Local Inn Holiday Tours</a></li><li data-position="1" data-poid="in-30795" data-post-type="none"><a href="http://www.strattonmagazine.com/attractions/art-history-innovation-intersect-bennington-museum/" class="wp_rp_thumbnail"><img src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/IMG_7496-e1484929491876-150x150.jpg" alt="Art, History, and Innovation Intersect at Bennington Museum" width="150" height="150"/></a><a href="http://www.strattonmagazine.com/attractions/art-history-innovation-intersect-bennington-museum/" class="wp_rp_title">Art, History, and Innovation Intersect at Bennington Museum</a></li><li data-position="2" data-poid="in-30240" data-post-type="none"><a href="http://www.strattonmagazine.com/local/appnews/" class="wp_rp_thumbnail"><img src="http://www.strattonmagazine.com/wp-content/uploads/2016/12/StrattonandManchesterAreaGuidemed-150x150.jpg" alt="The Stratton and Manchester Area Guide App" width="150" height="150"/></a><a href="http://www.strattonmagazine.com/local/appnews/" class="wp_rp_title">The Stratton and Manchester Area Guide App</a></li><li data-position="3" data-poid="in-29412" data-post-type="none"><a href="http://www.strattonmagazine.com/local/new-years-resolutions/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2016/11/Kasey-Greene-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="kasey greene" srcset="http://www.strattonmagazine.com/wp-content/uploads/2016/11/Kasey-Greene-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2016/11/Kasey-Greene-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2016/11/Kasey-Greene-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"/></a><a href="http://www.strattonmagazine.com/local/new-years-resolutions/" class="wp_rp_title">New Year&#8217;s Resolutions</a></li><li data-position="4" data-poid="in-30265" data-post-type="none"><a href="http://www.strattonmagazine.com/local/freezin-for-a-reason/" class="wp_rp_thumbnail"><img src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/rsz_benningtonplunge2016-81med-150x150.jpg" alt="Freezin&#8217; For A Reason!" width="150" height="150"/></a><a href="http://www.strattonmagazine.com/local/freezin-for-a-reason/" class="wp_rp_title">Freezin&#8217; For A Reason!</a></li><li data-position="5" data-poid="in-28297" data-post-type="none"><a href="http://www.strattonmagazine.com/local/go-for-green/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2016/09/Andrew-Dey-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="andrew dey of unity homes" srcset="http://www.strattonmagazine.com/wp-content/uploads/2016/09/Andrew-Dey-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2016/09/Andrew-Dey-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2016/09/Andrew-Dey-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"/></a><a href="http://www.strattonmagazine.com/local/go-for-green/" class="wp_rp_title">Go For Green</a></li></ul></div></div>
</footer> 
</article> 
</div>
<div class="col-md-4 widget-area" id="homepagesidebar">
<aside id="search-10" class="widget widget_search"> <form method="get" id="searchform" action="http://www.strattonmagazine.com/" role="search" class="form-inline">
<div class="form-group">
<input type="text" class="form-control" name="s" value="" id="s" placeholder="Search &hellip;"/>
</div>
<button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
</form>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget"><a href="https://www.facebook.com/strattonmagazine" target="_blank"><i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i></a>
<a href="https://twitter.com/strattonvtmag" target="_blank"><i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/strattonmagazine/" target="_blank"><i class="fa fa-instagram fa-2x" aria-hidden="true"></i></a>
<a href="https://www.pinterest.com/strattonmag/" target="_blank"><i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#60090e060f200d0f150e1401090e0d0504090116144e030f0d" target="_blank"><i class="fa fa-envelope fa-2x" aria-hidden="true"></i></a></div>
</aside><aside id="text-31" class="widget widget_text"> <div class="textwidget"><a href="/subscribe/"><img src="/wp-content/uploads/2017/02/list-web.jpg" class="img-responsive"/></a><br/>
<a href="/advertising/"><img src="/wp-content/uploads/2017/02/advertise-web.jpg" class="img-responsive"/></a></div>
</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-17142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17142"><a href="http://www.strattonmagazine.com/subscribe/"><span>Subscribe</span> &#038; Receive</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="http://www.strattonmagazine.com/areaapp/"><span>Area Guide</span> App</a></li>
<li id="menu-item-17143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17143"><a href="http://www.strattonmagazine.com/advertising/"><span>Advertising</span> Rates</a></li>
<li id="menu-item-17146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17146"><a href="http://www.strattonmagazine.com/digital/current-issue/#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.strattonmagazine.com/digital/current-issue/#new_tab', 'Current Issue');" target="_blank"><span>Current</span> Issue</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17131"><a href="/events/"><span>Events</span> Calendar</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17415"><a href="http://www.strattonmagazine.com/findus/"><span>Find</span> Us</a></li>
<li id="menu-item-29161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29161"><a href="http://www.strattonmagazine.com/backissues/"><span>Back</span> Issues</a></li>
<li id="menu-item-17144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17144"><a href="http://www.strattonmagazine.com/contact/"><span>About</span> &#038; Contact Us</a></li>
</ul></div></aside><aside id="text-32" class="widget widget_text"> <div class="textwidget"><center><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://strattonmagazine.com/ads/www/delivery/ajs.php':'http://strattonmagazine.com/ads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://strattonmagazine.com/ads/www/delivery/ck.php?n=a19f1961&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://strattonmagazine.com/ads/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a19f1961' border='0' alt=''/></a></noscript></center></div>
</aside><aside id="text-33" class="widget widget_text"> <div class="textwidget"><center><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://strattonmagazine.com/ads/www/delivery/ajs.php':'http://strattonmagazine.com/ads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=26&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://strattonmagazine.com/ads/www/delivery/ck.php?n=a0a9e940&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://strattonmagazine.com/ads/www/delivery/avw.php?zoneid=26&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0a9e940' border='0' alt=''/></a></noscript>
</center></div>
</aside> </div>
</div>
</main> 
</div> 
</div>
</div> 
<div class="container">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<div class="col-sm-3">
&copy; 2017 All rights reserved<br/><a href="/terms-conditions/">Terms and Conditions</a>
</div>
<div class="col-sm-7">
<div class="row">
<div class="col-sm-6">
STRATTON magazine / Mountain Media LLC
</div>
<div class="col-sm-6">
4858 Main Street, Manchester Center, VT 05255
</div>
</div>
</div>
<div class="col-sm-2">
802.362.7200
</div>
</div>
</footer> 
</div>
</div> 
 <script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/envato-flex-slider/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/bootstrap/js/bootstrap.min.js?ver=v3.3.5'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.strattonmagazine.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.strattonmagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"23620","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/www.strattonmagazine.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "23620";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.4' defer='defer'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"http:\/\/www.strattonmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="pum-23626" class="pum pum-overlay pum-theme-23620 popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:23626,&quot;slug&quot;:&quot;mail-chimp&quot;,&quot;theme_id&quot;:23620,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-23626&quot;,&quot;key&quot;:&quot;156b2722097&quot;,&quot;time&quot;:&quot;6 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;3000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-23626&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_23626">
<div id="popmake-23626" class="pum-container popmake theme-23620 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_23626" class="pum-title popmake-title">
Don't miss out! </div>
<div class="pum-content popmake-content">
<div class="sumome-popup-text">Join our email club to get event news, stories, and more right in your inbox. This way, you&#8217;ll know what&#8217;s going on before your friends do. We promise we won&#8217;t send too many emails. By clicking submit, I hereby agree to this site&#8217;s terms &amp; conditions.</div>
<div class="sumome-popup-text"></div>
<div class="sumome-popup-text">
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7'><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7' action='/local/arlington-day-trip/'>
<meta name='gforms-pum' content='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}'/>
<div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_7_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_7_1' type='text' value='' class='medium' tabindex='1' aria-invalid="false"/>
</div></li><li id='field_7_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_'><label class='gfield_label' for='input_7_2'>Phone</label><div class='ginput_container'><input name='input_2' id='input_7_2' type='text' value=''/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe Now' tabindex='2' onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }'/> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=1'/>
<input type='hidden' class='gform_hidden' name='is_submit_7' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='7'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjAxOWNmMDc0ODQ0NTdlZTdkNmQyNmI5NTMzNDBmYmZiIl0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
<script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 7, 'http://www.strattonmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_7').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'http://www.strattonmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.strattonmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.strattonmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=451435888226842&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
 
<script src="/wp-content/themes/stratton_strap/mobile/jquery.smartbanner.js"></script>
<script type="text/javascript">
    jQuery(function () { jQuery.smartbanner({ daysHidden: 0, daysReminder: 0, title:'Stratton802' }) })
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
