<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.strattonmagazine.com/xmlrpc.php">
<link href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,900,700italic,900italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://www.strattonmagazine.com/wp-content/themes/stratton_strap/js/html5.js" type="text/javascript"></script>
<script src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<![endif]-->

<title>Football Watching Guide | Stratton Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Catch The Game in Manchester and the Mountains. OK, football fans. If you’re around on Sundays, don’t miss a moment from kickoff to the falling confetti at"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.strattonmagazine.com/sporting-events/football-watching-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football Watching Guide | Stratton Magazine" />
<meta property="og:description" content="Catch The Game in Manchester and the Mountains. OK, football fans. If you’re around on Sundays, don’t miss a moment from kickoff to the falling confetti at" />
<meta property="og:url" content="http://www.strattonmagazine.com/sporting-events/football-watching-guide/" />
<meta property="og:site_name" content="Stratton Magazine - Celebrating Manchester and the Mountains" />
<meta property="article:tag" content="bars" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Restaurants" />
<meta property="article:tag" content="Super Bowl" />
<meta property="article:section" content="Features and Stories" />
<meta property="article:published_time" content="2017-01-30T13:00:15-05:00" />
<meta property="article:modified_time" content="2017-01-30T13:08:25-05:00" />
<meta property="og:updated_time" content="2017-01-30T13:08:25-05:00" />
<meta property="og:image" content="http://www.strattonmagazine.com/wp-content/uploads/2017/01/mulligansmanint-e1485799102545.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="453" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Catch The Game in Manchester and the Mountains. OK, football fans. If you’re around on Sundays, don’t miss a moment from kickoff to the falling confetti at" />
<meta name="twitter:title" content="Football Watching Guide | Stratton Magazine" />
<meta name="twitter:image" content="http://www.strattonmagazine.com/wp-content/uploads/2017/01/mulligansmanint-e1485799102545.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; Feed" href="http://www.strattonmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; Comments Feed" href="http://www.strattonmagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stratton Magazine - Celebrating Manchester and the Mountains &raquo; iCal Feed" href="http://www.strattonmagazine.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.strattonmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mappress-css'  href='http://www.strattonmagazine.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.strattonmagazine.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='_s-style-css'  href='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://www.strattonmagazine.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/css/custom.css?ver=1480973265' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.strattonmagazine.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1692820-69', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='http://www.strattonmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.strattonmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.strattonmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.strattonmagazine.com/?p=30882' />
<link rel="alternate" type="application/json+oembed" href="http://www.strattonmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.strattonmagazine.com%2Fsporting-events%2Ffootball-watching-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.strattonmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.strattonmagazine.com%2Fsporting-events%2Ffootball-watching-guide%2F&#038;format=xml" />
<script type='text/javascript'>mapp = {data : []};</script>
    <style id="pum-styles" type="text/css">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</style><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="8ef99df641374efd9035fb1052f0cdf2b321e373823ac0b1f9ae21ecfcaf26f3" async></script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.strattonmagazine.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '30882';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Football+Watching+Guide';
	window._wp_rp_post_tags = ['football', 'super+bowl', 'games', 'bars', 'restaurants', 'sporting+events', 'features+and+stories', 'vermont', 'sport', 'bowl', 'splash', 'copper', 'cocktail', 'firefli', 'mapl', 'game', 'craft', 'manchest', 'bar', 'beer', 'footbal', 'stratton'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.strattonmagazine.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.strattonmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.strattonmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.strattonmagazine.com/sporting-events/football-watching-guide/amp/" /><link rel="icon" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.strattonmagazine.com/wp-content/uploads/2016/04/cropped-logo-squaremed-270x270.jpg" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script src="/wp-content/themes/stratton_strap/js/parallax.min.js"></script>
<script src="/wp-content/themes/stratton_strap/js/jquery.cycle2.min.js"></script>

<!-- Mobile Banner -->
<meta name="author" content="Mountain Media, LLC">
<meta name="apple-itunes-app" content="app-id=1175069391">
<meta name="google-play-app" content="app-id=com.visitapps.mountainmedia">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
    
<link rel="stylesheet" href="/wp-content/themes/stratton_strap/mobile/jquery.smartbanner.css" type="text/css" media="screen">
<meta name="IconImage" content="/wp-content/themes/stratton_strap/mobile/icon.png" />

</head>

<body class="post-template-default single single-post postid-30882 single-format-standard tribe-no-js group-blog wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
<div id="page" class="site container-fluid">
	<header id="masthead" class="site-header container" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="http://www.strattonmagazine.com/" rel="home">Stratton Magazine &#8211; Celebrating Manchester and the Mountains</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation navbar navbar-default" role="navigation">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="navbar-header">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-main">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <!--<a class="navbar-brand" href="#">Brand</a>-->
            </div>

            <div class="collapse navbar-collapse" id="navbar-collapse-main">
	            <ul class="nav navbar-nav">
		            <li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17348"><a href="http://www.strattonmagazine.com/category/features-and-stories/"><span>Features</span> and Stories</a></li>
<li id="menu-item-17419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17419"><a href="/local-resources/"><span>Local</span> Resources</a></li>
<li id="menu-item-23133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23133"><a href="http://www.strattonmagazine.com/the-pop-shop/"><span>Pop</span> Shop</a></li>
<li id="menu-item-17078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17078"><a href="/next-up/"><span>Next</span> Up</a></li>
<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="http://www.strattonmagazine.com/category/photos/"><span>Out</span> and About</a></li>
	            </ul>
            </div><!-- /.navbar-collapse -->

		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

    <div class="container">
        <div class="content-area">
            <main id="main" class="site-main" role="main">
                <div class="row">
                    <div class="col-md-8">

                        
                            
<article id="post-30882" class="post-30882 post type-post status-publish format-standard has-post-thumbnail hentry category-features-and-stories category-sporting-events tag-bars tag-football tag-games tag-restaurants tag-super-bowl">
	<header class="entry-header">
		<h1 class="entry-title">Football Watching Guide</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.strattonmagazine.com/sporting-events/football-watching-guide/" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-30T13:00:15+00:00">January 30, 2017</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<h2>Catch The Game in Manchester and the Mountains</h2>
<p>&nbsp;</p>
<p>OK, football fans. If you’re around on Saturdays and Sundays, don’t miss a moment from kickoff to the falling confetti at these area destinations dedicated to your fandom. Whether it&#8217;s a classic sports bar, upscale cocktail lounge, or a family-friendly afternoon to bring everyone together, the Manchester and Stratton area has got it.</p>
<p>Super Bowl LI is here and whether you love or love to hate The Pats, New England will be tuning in. These local spots will have the game on, so head there and check out their Super Bowl specials while you’re at it.</p>
<p>&nbsp;</p>
<h3>In Town</h3>
<h3>The Copper Grouse</h3>
<p><img class="aligncenter wp-image-30886 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/TheCopperGrouseA-e1485548258123.jpg" alt="the copper grouse" width="800" height="451" /></p>
<p>Keep it classy and #getgroused with their great selection of craft beer and spirits and small bites. We highly recommend sitting at the bar and ordering one of the signature cocktails like the Police + Thieves which features a splash of Vermont maple syrup. <strong><a href="http://www.coppergrouse.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.coppergrouse.com/', 'Visit Website');" target="_blank">Visit Website</a></strong></p>
<h3>Firefly</h3>
<p><img class="aligncenter wp-image-30897 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/10885370_967755469955465_6682822890889975295_n-e1485549777282.jpg" alt="firefly" width="794" height="644" srcset="http://www.strattonmagazine.com/wp-content/uploads/2017/01/10885370_967755469955465_6682822890889975295_n-e1485549777282.jpg 794w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/10885370_967755469955465_6682822890889975295_n-e1485549777282-150x121.jpg 150w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/10885370_967755469955465_6682822890889975295_n-e1485549777282-768x622.jpg 768w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/10885370_967755469955465_6682822890889975295_n-e1485549777282-500x405.jpg 500w" sizes="(max-width: 794px) 100vw, 794px" /></p>
<p>Pats fans unite at the small, but mighty Firefly each week in Manchester. With a selection of regional craft brews and Sunday specials that will keep you energized for the whole game, you can&#8217;t go wrong. Also check out their lunch menu for delicious sandwiches. <strong><a href="http://www.fireflyvt.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fireflyvt.com/', 'Visit Website');" target="_blank">Visit Website</a></strong></p>
<h3>Mulligan’s Manchester</h3>
<p><img class="aligncenter wp-image-30902 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/mulligansmanint-e1485799102545.jpg" alt="mulligans manchester vermont" width="800" height="453" /></p>
<p>Mulligan&#8217;s Manchester is a classic. Walk through the restaurant to the bar in the back where you&#8217;re surrounded by sports memorabilia. NFL Sunday Ticket is featured in the dedicated sports bar every week along with over 50 brews. <strong><a href="https://www.mulligans-vt.com/manchester" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.mulligans-vt.com/manchester', 'Visit Website');" target="_blank">Visit Website</a></strong></p>
<h3>The Red Fox Inn</h3>
<p><img class="aligncenter wp-image-30895 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/1526129_10151864427491629_2093426878_n-e1485549519637.jpg" alt="red fox inn" width="714" height="408" srcset="http://www.strattonmagazine.com/wp-content/uploads/2017/01/1526129_10151864427491629_2093426878_n-e1485549519637.jpg 714w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1526129_10151864427491629_2093426878_n-e1485549519637-150x85.jpg 150w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1526129_10151864427491629_2093426878_n-e1485549519637-768x438.jpg 768w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1526129_10151864427491629_2093426878_n-e1485549519637-500x285.jpg 500w" sizes="(max-width: 714px) 100vw, 714px" /></p>
<p>The busy traditional Irish pub at “The Fox” serves up local vibes and great food courtesy of the full time restaurant upstairs. Spend the day there to mix and mingle with other fans.<br />
<strong><span style="text-decoration: underline;">Super Bowl 2017</span></strong>: Look for specialty appetizers and drinks. <strong><a href="http://www.redfoxinn.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.redfoxinn.com/', 'Visit Website');" target="_blank">Visit Website</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3>On Mountain</h3>
<p>Hitting the slopes and getting some runs in before the game? Mix après with touchdowns at the base and in the village.</p>
<h3>Bar 802</h3>
<p><img class="aligncenter wp-image-30893 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/bar802-e1485548966208.jpg" alt="bar 802" width="800" height="600" /></p>
<p>This place in the village serves serious rustic-chic vibes alongside its craft beer. Pro tip: keep with the game day food tradition and order their wings or take on loaded tater tots.<br />
<strong><span style="text-decoration: underline;">Super Bowl 2017</span></strong>: Bar 802 restricted to 21+ on this day. <strong><a href="https://www.stratton.com/things-to-do/dining/bar-802" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.stratton.com/things-to-do/dining/bar-802', 'Visit Website');">Visit Website</a></strong></p>
<h3>The Fire Tower</h3>
<table>
<tbody>
<tr>
<td><img class="aligncenter wp-image-30888 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/FireTower0331-e1485548484873.jpg" alt="fire tower beer" width="400" height="267" /></td>
<td></td>
<td><img class="aligncenter wp-image-30889 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/1393923_225262274301830_899041106_n-e1485548550870.jpg" alt="fire tower bar" width="400" height="267" srcset="http://www.strattonmagazine.com/wp-content/uploads/2017/01/1393923_225262274301830_899041106_n-e1485548550870.jpg 400w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1393923_225262274301830_899041106_n-e1485548550870-150x100.jpg 150w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1393923_225262274301830_899041106_n-e1485548550870-768x512.jpg 768w, http://www.strattonmagazine.com/wp-content/uploads/2017/01/1393923_225262274301830_899041106_n-e1485548550870-500x333.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /></td>
</tr>
</tbody>
</table>
<p>The Porcupine Lounge located the restaurant’s tavern is an urban rustic bar designed for guests to enjoy a hand-crafted cocktail, their local Vermont beer selection, glass of wine, and meals with friends. The Fire Tower also has great patio seating with fire pits to complete the après ski vibe. <strong><a href="http://www.firetowerstratton.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.firetowerstratton.com/', 'Visit Website');" target="_blank">Visit Website</a></strong><br />
<span style="text-decoration: underline;"><strong>Super Bowl 2017</strong></span>: $4 Harpoon Fresh Tracks pints all day, special competitions and prizes, including gift cards up to $125.</p>
<h3>Grizzly’s</h3>
<p><img class="aligncenter wp-image-30905 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/161006_grizzlys_2400x1350_3-e1485799585506.jpg" alt="grizzlys bar" width="800" height="450" /></p>
<p>The bar at the base. Known for live entertainment and always up for a good time. There’s plenty going on here, so this place is a good pick for large groups that include both football and non-football fans. If it&#8217;s warm enough out, relax on the deck and people watch skiers and riders coming down the mountain. <strong><a href="https://www.stratton.com/things-to-do/dining/grizzlys-at-the-base-lodge" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.stratton.com/things-to-do/dining/grizzlys-at-the-base-lodge', 'Visit Website');" target="_blank">Visit Website</a></strong><br />
<span style="text-decoration: underline;"><strong>Super Bowl 2017</strong></span>: Après begins in the afternoon with live music from Rick Redington. Stick around for the big game and order their BIG plate of nachos to share with friends.</p>
<h3>Mulligan’s Stratton</h3>
<p><img class="aligncenter wp-image-30894 size-full" src="http://www.strattonmagazine.com/wp-content/uploads/2017/01/mulligans-e1485549164537.jpg" alt="mulligans stratton" width="800" height="534" /></p>
<p>Featuring NFL Sunday Ticket and football food and drink specials each week throughout the season, like wings and Shock Top pints. Strap out of your board and take off your skis for top notch après just off the slopes. <strong><a href="https://www.mulligans-vt.com/stratton" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.mulligans-vt.com/stratton', 'Visit Website');" target="_blank">Visit Website</a></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        <nav class="navigation posts-navigation" role="navigation"><h2 class="screen-reader-text">Posts navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.strattonmagazine.com/snow-sports/strattons-finest/" rel="prev">Stratton’s Finest</a></div><div class="nav-next"></div></div></nav>
        
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Continue Reading...</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-15639" data-post-type="none" ><a href="http://www.strattonmagazine.com/food-drink/vermont-foodies-paradise/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2015/09/Farm-fresh-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://www.strattonmagazine.com/wp-content/uploads/2015/09/Farm-fresh-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2015/09/Farm-fresh-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2015/09/Farm-fresh-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.strattonmagazine.com/food-drink/vermont-foodies-paradise/" class="wp_rp_title">Vermont: A Foodie’s Paradise</a></li><li data-position="1" data-poid="in-16871" data-post-type="none" ><a href="http://www.strattonmagazine.com/sporting-events/soaring-at-harris-hill/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2016/01/HarrisHill-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://www.strattonmagazine.com/wp-content/uploads/2016/01/HarrisHill-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2016/01/HarrisHill-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2016/01/HarrisHill-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.strattonmagazine.com/sporting-events/soaring-at-harris-hill/" class="wp_rp_title">Soaring at Harris Hill</a></li><li data-position="2" data-poid="in-16355" data-post-type="none" ><a href="http://www.strattonmagazine.com/sporting-events/11-miles-trouble/" class="wp_rp_thumbnail"><img width="150" height="150" src="http://www.strattonmagazine.com/wp-content/uploads/2015/06/fred-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="http://www.strattonmagazine.com/wp-content/uploads/2015/06/fred-300x300.jpg 300w, http://www.strattonmagazine.com/wp-content/uploads/2015/06/fred-1024x1024.jpg 1024w, http://www.strattonmagazine.com/wp-content/uploads/2015/06/fred-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="http://www.strattonmagazine.com/sporting-events/11-miles-trouble/" class="wp_rp_title">11 Miles of Trouble</a></li><li data-position="3" data-poid="in-15472" data-post-type="none" ><a href="http://www.strattonmagazine.com/local/running-revival/" class="wp_rp_thumbnail"><img src="http://www.strattonmagazine.com/wp-content/uploads/2014/09/Running-14-slider-150x150.jpg" alt="A Running Revival" width="150" height="150" /></a><a href="http://www.strattonmagazine.com/local/running-revival/" class="wp_rp_title">A Running Revival</a></li></ul></div></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

                                            </div>
                    <div class="col-md-4 widget-area" id="homepagesidebar">
                        <aside id="search-10" class="widget widget_search">	<form method="get" id="searchform" action="http://www.strattonmagazine.com/" role="search" class="form-inline">
        <div class="form-group">
            <input type="text" class="form-control" name="s" value="" id="s" placeholder="Search &hellip;" />
        </div>
        <button type="submit" class="btn btn-default"><span class="glyphicon glyphicon-search"></span></button>
	</form>

</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/strattonmagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/strattonmagazine', '');" target="_blank"><i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i></a>
<a href="https://twitter.com/strattonvtmag" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/strattonvtmag', '');" target="_blank"><i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/strattonmagazine/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/strattonmagazine/', '');" target="_blank"><i class="fa fa-instagram fa-2x" aria-hidden="true"></i></a>
<a href="https://www.pinterest.com/strattonmag/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/strattonmag/', '');" target="_blank"><i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i></a>
<a href="mailto:info@mountainmediavt.com" target="_blank"><i class="fa fa-envelope fa-2x" aria-hidden="true"></i></a></div>
		</aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="/subscribe/"><img src="/wp-content/uploads/2016/06/Subscribe-ad.png" class="img-responsive" /></a></div>
		</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-17142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17142"><a href="http://www.strattonmagazine.com/subscribe/"><span>Subscribe</span> &#038; Receive</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="http://www.strattonmagazine.com/areaapp/"><span>Area Guide</span> App</a></li>
<li id="menu-item-17143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17143"><a href="http://www.strattonmagazine.com/advertising/"><span>Advertising</span> Rates</a></li>
<li id="menu-item-17146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17146"><a target="_blank" href="http://www.strattonmagazine.com/digital/current-issue/"><span>Current</span> Issue</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17131"><a href="/events/"><span>Events</span> Calendar</a></li>
<li id="menu-item-17415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17415"><a href="http://www.strattonmagazine.com/findus/"><span>Find</span> Us</a></li>
<li id="menu-item-29161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29161"><a href="http://www.strattonmagazine.com/backissues/"><span>Back</span> Issues</a></li>
<li id="menu-item-17144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17144"><a href="http://www.strattonmagazine.com/contact/"><span>About</span> &#038; Contact Us</a></li>
</ul></div></aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><center><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://strattonmagazine.com/ads/www/delivery/ajs.php':'http://strattonmagazine.com/ads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://strattonmagazine.com/ads/www/delivery/ck.php?n=a19f1961&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://strattonmagazine.com/ads/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a19f1961' border='0' alt='' /></a></noscript></center></div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><center><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://strattonmagazine.com/ads/www/delivery/ajs.php':'http://strattonmagazine.com/ads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=26&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://strattonmagazine.com/ads/www/delivery/ck.php?n=a0a9e940&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://strattonmagazine.com/ads/www/delivery/avw.php?zoneid=26&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0a9e940' border='0' alt='' /></a></noscript>
</center></div>
		</aside>                    </div>
                </div>
            </main><!-- #main -->
        </div><!-- #primary -->
    </div>

	</div><!-- #content -->

    <div class="container">
        <footer id="colophon" class="site-footer" role="contentinfo">
                <div class="row">
                    <div class="col-sm-3">
                        &copy; 2017 All rights reserved<br /><a href="/terms-conditions/">Terms and Conditions</a>
                    </div>
                    <div class="col-sm-7">
                        <div class="row">
                            <div class="col-sm-6">
                                STRATTON magazine / Mountain Media LLC
                            </div>
                            <div class="col-sm-6">
                                4858 Main Street, Manchester Center, VT 05255
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-2">
                        802.362.7200
                    </div>
                </div>
        </footer><!-- #colophon -->
    </div>
</div><!-- #page -->

<div id="pum-23626" class="pum pum-overlay pum-theme-23620 popmake-overlay pum-overlay-disabled 1" data-popmake="{&quot;id&quot;:23626,&quot;slug&quot;:&quot;mail-chimp&quot;,&quot;theme_id&quot;:23620,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-23626&quot;,&quot;key&quot;:&quot;156b2722097&quot;,&quot;time&quot;:&quot;6 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;3000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-23626&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_23626">

	<div id="popmake-23626" class="pum-container popmake theme-23620 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_23626" class="pum-title popmake-title">
				Don't miss out!			</div>
		

		

				<div class="pum-content popmake-content">
			<div class="sumome-popup-text">Join our email club to get event news, stories, and more right in your inbox. This way, you&#8217;ll know what&#8217;s going on before your friends do. We promise we won&#8217;t send too many emails. By clicking submit, I hereby agree to this site&#8217;s terms &amp; conditions.</div>
<div class="sumome-popup-text"></div>
<div class="sumome-popup-text">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7'  action='/sporting-events/football-watching-guide/'>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_7_1' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_7_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_7_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_7_2' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='Subscribe Now' tabindex='2' onclick='if(window["gf_submitting_7"]){return false;}  window["gf_submitting_7"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} window["gf_submitting_7"]=true;  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsIjAxOWNmMDc0ODQ0NTdlZTdkNmQyNmI5NTMzNDBmYmZiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 7, 'http://www.strattonmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_7').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'http://www.strattonmagazine.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_7').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith('<' + 'div id=\'gforms_confirmation_message_7\' class=\'gform_confirmation_message_7 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.strattonmagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.strattonmagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/themes/stratton_strap/bootstrap/js/bootstrap.min.js?ver=v3.3.5'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.strattonmagazine.com\/wp-admin\/admin-ajax.php","default_theme":"23620"};
var ajaxurl = "http:\/\/www.strattonmagazine.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "23620";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.21' defer='defer'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.strattonmagazine.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<script>var pltNewTabURLs = ["http:\/\/www.strattonmagazine.com\/digital\/current-issue\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
<!-- Mobile Banner -->
<!-- <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script> -->
<script src="/wp-content/themes/stratton_strap/mobile/jquery.smartbanner.js"></script>
<script type="text/javascript">
    jQuery(function () { jQuery.smartbanner({ daysHidden: 0, daysReminder: 0, title:'Stratton802' }) })
</script>


</body>
</html>
